Discussion:
Entrée vidéo
(trop ancien pour répondre)
Hugo
2009-05-28 15:54:19 UTC
Permalink
Bonjour,

j'ai fait l'acquisition d'un écran avec une entrée vidéo qui me sert
de mini-moniteur pour contrôler des signaux vidéo.
L'écran s'éteint automatiquement en absence de signal vidéo.

J'ai cependant constaté que l'écran refuse de détecter certain signaux
vidéo, notamment celui de la sortie péritel d'une vieille télé et
celui d'un récepteur vidéo 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.

J'ai bien une solution plutôt radicale pour remedier à ce problème qui
consiste simplement à forcer l'allumage en permanence (je vais bien
trouver ça sur la carte électronique) mais ce n'est pas terrible...
Peux-être une amplification du signal ?

Auriez-vous une idée ?
D'avance, merci !
LeLapin
2009-05-28 16:03:33 UTC
Permalink
Post by Hugo
Bonjour,
j'ai fait l'acquisition d'un écran avec une entrée vidéo qui me sert
de mini-moniteur pour contrôler des signaux vidéo.
L'écran s'éteint automatiquement en absence de signal vidéo.
J'ai cependant constaté que l'écran refuse de détecter certain signaux
vidéo, notamment celui de la sortie péritel d'une vieille télé et
celui d'un récepteur vidéo 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.
J'ai bien une solution plutôt radicale pour remedier à ce problème qui
consiste simplement à forcer l'allumage en permanence (je vais bien
trouver ça sur la carte électronique) mais ce n'est pas terrible...
Peux-être une amplification du signal ?
Auriez-vous une idée ?
D'avance, merci !
C'est pas un pb de Pal/Secam ?
--
LeLapin
Hugo
2009-05-28 16:13:43 UTC
Permalink
Post by LeLapin
Post by Hugo
Bonjour,
j'ai fait l'acquisition d'un écran avec une entrée vidéo qui me sert
de mini-moniteur pour contrôler des signaux vidéo.
L'écran s'éteint automatiquement en absence de signal vidéo.
J'ai cependant constaté que l'écran refuse de détecter certain signaux
vidéo, notamment celui de la sortie péritel d'une vieille télé et
celui d'un récepteur vidéo 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.
J'ai bien une solution plutôt radicale pour remedier à ce problème qui
consiste simplement à forcer l'allumage en permanence (je vais bien
trouver ça sur la carte électronique) mais ce n'est pas terrible...
Peux-être une amplification du signal ?
Auriez-vous une idée ?
D'avance, merci !
C'est pas un pb de Pal/Secam ?
--
LeLapin
J'en ai aucune idée, je n'ai pas de documentation sur cet écran...
Par contre, l'écran fonctionne aussi bien à partir d'une source PAL
que NTSC.
Franck T
2009-05-28 16:23:17 UTC
Permalink
Bonjour ,

la vidéo n'est pas trop ma tasse de thé et j'ignore s'il y a un niveau
vraiment normalisé
mais je suppose que pour les sources que tu emploies il est peut etre un
peu faiblard
et que le moniteur l'intérprète alors comme une absence de signal et passe
en veille ?

Il doit bien trainer par ici queqlues velus des signaux vidéocomposites qui
pourront
t'en dire plus ....

Franck


"Hugo" <***@digitalspirit.org> a �crit dans le message de news:640fff47-d2cd-42d6-aaed-***@o14g2000vbo.googlegroups.com...
Bonjour,

j'ai fait l'acquisition d'un écran avec une entrée vidéo qui me sert
de mini-moniteur pour contrôler des signaux vidéo.
L'écran s'éteint automatiquement en absence de signal vidéo.

J'ai cependant constaté que l'écran refuse de détecter certain signaux
vidéo, notamment celui de la sortie péritel d'une vieille télé et
celui d'un récepteur vidéo 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.

J'ai bien une solution plutôt radicale pour remedier à ce problème qui
consiste simplement à forcer l'allumage en permanence (je vais bien
trouver ça sur la carte électronique) mais ce n'est pas terrible...
Peux-être une amplification du signal ?

Auriez-vous une idée ?
D'avance, merci !
vidéo33
2009-05-28 17:02:22 UTC
Permalink
la vidéo normalisée doit faire 1 V cac sur 75 ohms ( vu à l'oscillo )
et avec surtout 0,3 v pour la synchro et unz fréquebnce précise et
stable
de 15625 Hz en Horizontal et 50 Hz en vertical
Loading Image...
JFG
2009-05-28 17:18:42 UTC
Permalink
b'soir ,

les signaux de sortie, notamment la synchro, de la vielle TV et surtout du
machin sans fil ne doivent pas être "pile poil" dans la norme , et ne sont
alors pas reconnus.

Valide à l'oscillo pour lever le loup...
Pierre Maurette
2009-05-28 19:34:15 UTC
Permalink
Post by Hugo
Bonjour,
j'ai fait l'acquisition d'un écran avec une entrée vidéo qui me sert
de mini-moniteur pour contrôler des signaux vidéo.
L'écran s'éteint automatiquement en absence de signal vidéo.
J'ai cependant constaté que l'écran refuse de détecter certain signaux
vidéo, notamment celui de la sortie péritel d'une vieille télé et
celui d'un récepteur vidéo 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.
J'ai bien une solution plutôt radicale pour remedier à ce problème qui
consiste simplement à forcer l'allumage en permanence (je vais bien
trouver ça sur la carte électronique) mais ce n'est pas terrible...
Peux-être une amplification du signal ?
Auriez-vous une idée ?
Normalement il ne devrait pas y avoir de problème sur des sorties
Peritel, sortie vidéo composite patte 19, masse officiellement en 17
(mais on peut la prendre ailleurs). Si vous vous trompez de patte, vous
pouvez avoir un signal vision, c'est à dire sans synchro.

Une sortie est équivalente à une sortie d'ampli à impédance de sortie
nulle débitant le double du niveau normal, en série avec une résistance
de 75 ohm. Le niveau normalisé, c'est 1V crête à crête dont 0,3V de
synchro. Donc un signal noir doit faire 0,3V càc. Donc, si vous mesurez
au scope la sortie non chargée, vous devez trouver 2V càc sur un signal
complet (une mire par exemple) et 0,6V càc sur un signal au noir.

Une entrée est équivalent à une entrée d'ampli à haute impédance avec
une résistance de 75 ohm en parallèle. Vous devez mesurez ces 75 ohm
avec votre Métrix en simple ohm-mètre.

C'est donc quand vous branchez une sortie sur une entrée que la valeur
du signal vu au scope devient 1V càc.

Là, il y a un piège à con. La résistance de 75 ohm n'est pas toujours
présente, et pour une bonne raison. Sur un *moniteur*, il y a souvent
une prise de sortie à coté de la prise d'entrée. Dans ce cas, les deux
prises sont simplement reliée, on peut inverser entrée et sortie ça ne
change rien, et il n'y a pas de résistance de 75 ohm interne. La raison
en est évidente: le signal va continuer à pouvoir être utilisé après
avoir traversé le moniteur. Seul le dernier "utilisateur" mettra cette
charge en parallèle. Quand le moniteur est la seule destination du
signal - ou la dernière - il faut charger la sortie par une résistance
de 75 ohm. Ça existe sous le nom de "bouchon 75 ohm".

Dans votre cas, je commencerais à vérifier que vous prélevez bien le
bon signal sur les Peritel. Puis je mesurerais - même machine éteinte -
la résistance de l'entrée vidéo du moniteur. Vous devez trouver 75 ohm,
parfois un peu moins, mais juste un peu. S'il y a une embase de sortie
à coté de la prise d'entrée, vous trouverez certainement une valeur
très forte. Et un court-circuit entre les points chauds des deux
prises.

Mais je pense que même un signal "débouclé" (2V càc) ne suffit pas à
expliquer que le moniteur passe en veille. En effet, la détection se
fait très certainement sur l'étage d'extraction de synchro qui de toute
façon existe et qui à mon avis doit fonctionner avec un signal
débouclé, mais ce n'est pas certain. Donc bien vérifier que le signal
extrait de la Péritel est bien de la vidéo complète, monochrome ou
composite.
--
Pierre Maurette
GzavSnap
2009-06-04 18:32:47 UTC
Permalink
Voui !
Mais, avec la commutation lente ca force le canal d'entrée Peritel...
Sinon ca commute sur une autre entrée du moniteur...
Et apparement ... c'est pas la bonne.

Hugo, si tu veux des infos, tu remontes dans l'historique de forum...
Video33 et de nombreux intervenant nous ont expliquer tout ça en détail !
Il y a des exemples de montages et toutes les valeurs pour le foçage de la
commutation péritel en RVB ou sur l'entrée assynchrone pin19.
Il va falloire que tu fouilles j'ai plus les noms des fils...

de mémoire...
"[video] amplifier un signal vidéo..."
et "Comment vérifier la présence d'un signal vidéo" ... quelque chose comme
ça.
... c'était au milieu du mois dernier (mai 2009)...
Post by Pierre Maurette
Post by Hugo
Bonjour,
j'ai fait l'acquisition d'un écran avec une entrée vidéo qui me sert
de mini-moniteur pour contrôler des signaux vidéo.
L'écran s'éteint automatiquement en absence de signal vidéo.
J'ai cependant constaté que l'écran refuse de détecter certain signaux
vidéo, notamment celui de la sortie péritel d'une vieille télé et
celui d'un récepteur vidéo 2,4Ghz, tous les autres signaux
fonctionnent parfaitement.
Quand je branche l'un de ces 2 appareil, l'image apparait une bref
instant avant de disparaitre.
J'ai bien une solution plutôt radicale pour remedier à ce problème qui
consiste simplement à forcer l'allumage en permanence (je vais bien
trouver ça sur la carte électronique) mais ce n'est pas terrible...
Peux-être une amplification du signal ?
Auriez-vous une idée ?
Normalement il ne devrait pas y avoir de problème sur des sorties
Peritel, sortie vidéo composite patte 19, masse officiellement en 17
(mais on peut la prendre ailleurs). Si vous vous trompez de patte, vous
pouvez avoir un signal vision, c'est à dire sans synchro.
Une sortie est équivalente à une sortie d'ampli à impédance de sortie
nulle débitant le double du niveau normal, en série avec une résistance
de 75 ohm. Le niveau normalisé, c'est 1V crête à crête dont 0,3V de
synchro. Donc un signal noir doit faire 0,3V càc. Donc, si vous mesurez
au scope la sortie non chargée, vous devez trouver 2V càc sur un signal
complet (une mire par exemple) et 0,6V càc sur un signal au noir.
Une entrée est équivalent à une entrée d'ampli à haute impédance avec
une résistance de 75 ohm en parallèle. Vous devez mesurez ces 75 ohm
avec votre Métrix en simple ohm-mètre.
C'est donc quand vous branchez une sortie sur une entrée que la valeur
du signal vu au scope devient 1V càc.
Là, il y a un piège à con. La résistance de 75 ohm n'est pas toujours
présente, et pour une bonne raison. Sur un *moniteur*, il y a souvent
une prise de sortie à coté de la prise d'entrée. Dans ce cas, les deux
prises sont simplement reliée, on peut inverser entrée et sortie ça ne
change rien, et il n'y a pas de résistance de 75 ohm interne. La raison
en est évidente: le signal va continuer à pouvoir être utilisé après
avoir traversé le moniteur. Seul le dernier "utilisateur" mettra cette
charge en parallèle. Quand le moniteur est la seule destination du
signal - ou la dernière - il faut charger la sortie par une résistance
de 75 ohm. Ça existe sous le nom de "bouchon 75 ohm".
Dans votre cas, je commencerais à vérifier que vous prélevez bien le
bon signal sur les Peritel. Puis je mesurerais - même machine éteinte -
la résistance de l'entrée vidéo du moniteur. Vous devez trouver 75 ohm,
parfois un peu moins, mais juste un peu. S'il y a une embase de sortie
à coté de la prise d'entrée, vous trouverez certainement une valeur
très forte. Et un court-circuit entre les points chauds des deux
prises.
Mais je pense que même un signal "débouclé" (2V càc) ne suffit pas à
expliquer que le moniteur passe en veille. En effet, la détection se
fait très certainement sur l'étage d'extraction de synchro qui de toute
façon existe et qui à mon avis doit fonctionner avec un signal
débouclé, mais ce n'est pas certain. Donc bien vérifier que le signal
extrait de la Péritel est bien de la vidéo complète, monochrome ou
composite.
--
Pierre Maurette
Hugo
2009-06-05 12:04:34 UTC
Permalink
Bonjour à tous,

tout d'abord, merci d'avoir répondu à mon message en étant aussi
précis, GzavSnap, je n'ai pas encore fait de recherche sur le forum,
je vais en faire après.

j'ai trouvé un peu de temps pour faire quelques mesures, je vous ai
joint 2 captures à l'oscillo :

Le signal provient dans les 2 cas d'une caméra miniature filmant une
même zone :

Le signal tel qu'il sort de la caméra et qui est correctement reconnu
par l'écran :
http://cjoint.com/?gfob0HqhUr

Le signal sortant du module de réception 2,4Ghz qui n'est pas reconnu
par l'écran (il reste éteint) :
http://cjoint.com/?gfodmTNgrV

Je vais de ce pas aller lire les autres post du forum et faire les
mesures conseillées par Video33 mais si vous avez une idée, je suis
preneur.

Merci d'avance
++
GzavSnap
2009-06-05 09:26:13 UTC
Permalink
Salut,

Vidéo33 m'a conseillé le TEC2014 pour filtrer mon signal vidéo.
On n'a peut-être des harmoniques parasites sur le signal qui annule le
signale de synchro.
Dans mon cas, je n'ai pas de plage de d'attente juste avant la "bosse" du
signal !
Bon, ça fait pas très pro... et ça à un nom... il faut que je relise
l'article "filtre écran"...
ici: http://zx81.ordi5.free.fr/brico/ms
C'est du DjVu... et il faut télécharger le lecteur si ce n'est pas déjà
fait.
Il y a un lien dans le répertoire brico... à la fin de la page.
Sinon, tu as des montages pour le foçage de la commutation lent
ici: http://zx81.ordi5.free.fr/brico/peritel
ça n'a pas changé au niveau de la péritel...
Xav.
Hugo
2009-06-05 23:06:08 UTC
Permalink
On Jun 5, 11:26 am, "GzavSnap"
Post by GzavSnap
Salut,
Vidéo33 m'a conseillé le TEC2014 pour filtrer mon signal vidéo.
On n'a peut-être des harmoniques parasites sur le signal qui annule le
signale de synchro.
Dans mon cas, je n'ai pas de plage de d'attente juste avant la "bosse" du
signal !
Bon, ça fait pas très pro... et ça à un nom... il faut que je relise
l'article "filtre écran"...
ici:http://zx81.ordi5.free.fr/brico/ms
C'est du DjVu... et il faut télécharger le lecteur si ce n'est pas déjà
fait.
Il y a un lien dans le répertoire brico... à la fin de la page.
Sinon, tu as des montages pour le foçage de la commutation lent
ici:http://zx81.ordi5.free.fr/brico/peritel
ça n'a pas changé au niveau de la péritel...
Xav.
Salut,

Ok, je vais regarder tes liens.
Merci

++
Franssoa
2009-06-06 11:19:05 UTC
Permalink
Post by GzavSnap
Salut,
ici: http://zx81.ordi5.free.fr/brico/ms
C'est du DjVu... et il faut télécharger le lecteur si ce n'est pas déjà
fait.
Petit HS.
Avec quoi créés tu tes fichiers Djvu ? J'avais, il y a quelques temps,
essayé d'assembler de multiples jpg (1) en djvu, mais finalement c'était
plus gros qu'un simple "convert *.jpg final.pdf" ...

Franssoa

(1) scans de l'hebdogiciel :
http://www.abandonware-magazines.org/affiche_mag.php?mag=7
GzavSnap
2009-06-06 18:07:13 UTC
Permalink
Post by Franssoa
Post by GzavSnap
Salut,
ici: http://zx81.ordi5.free.fr/brico/ms
C'est du DjVu... et il faut télécharger le lecteur si ce n'est pas déjà
fait.
Petit HS.
Avec quoi créés tu tes fichiers Djvu ? J'avais, il y a quelques temps,
essayé d'assembler de multiples jpg (1) en djvu, mais finalement c'était
plus gros qu'un simple "convert *.jpg final.pdf" ...
Salut Franssoa,

Ce format est formidable...
Mais, car il y a toujours des "mais"...
La compilation des images est laborieuse.

Il faut guarder à l'ésprit que ces deux format sont très diffèrents.
Le PDF est un format qui permet d'encapsuler des textes, vecteur,... ou
images dans un même fichier.(c'est une très bonne altèrnative au fichier
DOC, d'ailleurs)
L'extension DjVu n'est un codeur d'images.
La compression de l'image n'est plus globale... mais fragementaire.
Un peu à la méthode d'un OCR qui partitionne une image en plusieurs et la
reforme par blocs.
Le problème c'est qu'il y a quatre sortes de compression spécialisée.
* Le mode "photo"... comparable en taille/qualité au jpg.
* Le mode "scan" ... qui réduit le nombre de couleurs, fragmente l'image et
sépart les couches premier plan/ arrière plan.
* Le mode "clean"... qui n'utilise pas de filtre couleur pour la séparation
des blocs images.
* Le mode "bitonal" ... qui réalise un simple fragmentation des images noir
et blanc. Compare les bloques bitmap... index ces bloques et réutilise les
bloques similaires pour tout le document.
Tout ça pour dire qu'en conversion, une image aurra un mode de compression!
Il est possible de faire les quatres par page... et de prendre le meilleur
rendu...
Mais c'est un boulot énorme.
Il faut donc avoir une grande expérience du type d'image à compiler... avant
de lancer la compression.
Les problèmes sont nombreux, car la méthode est dite déstructive.
La séparation du fond et du premier plan est plutôt hazareuse et on ce
retrouve avec du texte flou...
Des blocs redondant remplacent certains caractères rendu similaires car peu
contrastés.
On se retrouve avec des textes sans "i"... mais avec des "l" partout !
Donc, pour ce format, il faut un minimum de préparation et de self-contrôle.
Pour un scan sans retouches (sans démargeage et modification de la tonalité
pour avoir un applat en fond sans nuances), la compilation "photo" est
recommandée... mais équiveau à un PDF incluant des JPG. Donc... mieux vaut
rester en PDF.
Si nous sommes en noir et blanc, avec un texte et un redondance de lettres
... Le DjVu est formidable... mais en le scannant en 600dpi pour un
compression en 300dpi pour éviter les problèmes d'assimilation de caractères
ressemblants.
Le DjVu est donc un format qui ne se plie pas à n'importe quel scan.

Dans mon cas, ce n'est pas un choix... mais une nécessité.

Prenons l'exemple d'un magasine : Ordi-5 N°1

Je l'ai scanné et converti en DjVu est il fait 1,05 Méga.
http://zx81.ordi5.free.fr/n1/download/Ordi5-01/ordi-5_01.djv

La version de ce magazine en PDF est aussi disponible ici :
http://www.abandonware-magazines.org

... personnellement j'ai réussi à obtenir un fichier de 10Mégas en PDF.

Mais je n'est jamais pu l'Uploader avec mon modem RTC à 56000bps car trop
lourd.
C'est pas de la mauvaise volonté... mais 1heure et demis d'attente si le
modem ne déconnecte pas.
J'ai donc privilègié la taille et non la qualité... car les pages sont aussi
disponibles en Jpg/png.

Résultat, il est préfèrable de retravailler les jpg avant toute compression
pour obtenir le meilleur rendu possible... mais ça demande plus de temps.

Le compresseur utilisé est une version non commerciale de DjVu SOLO
disponible sur le net. Il est de bonne facture et permet de compiler des
pages avec une compression personalisée au type de page.
C'est un bon format... mais il est un peu boudé et comme le PDF, nécessite
un lecteur propriétaire à installer.

Xav.
GzavSnap
2009-06-06 18:28:00 UTC
Permalink
Pardon c'est parti tout seul...
Post by Franssoa
Post by GzavSnap
ici: http://zx81.ordi5.free.fr/brico/ms
C'est du DjVu... et il faut télécharger le lecteur si ce n'est pas déjà
fait.
Petit HS.
Avec quoi créés tu tes fichiers Djvu ? J'avais, il y a quelques temps,
essayé d'assembler de multiples jpg (1) en djvu, mais finalement c'était
plus gros qu'un simple "convert *.jpg final.pdf" ...
Salut Franssoa,

Ce format est formidable...
Mais, car il y a toujours des "mais"...
La compilation des images est laborieuse.

Il faut guarder à l'esprit que ces deux formats sont très diffèrents.
Le PDF est un format qui permet d'encapsuler des textes, vecteurs,...
ou images dans un même fichier.(c'est une très bonne altèrnative au
fichier DOC, d'ailleurs)

L'extension DjVu n'est un codeur d'images...
La compression de l'image n'est plus globale... mais fragmentaire.
Un peu à la méthode d'un OCR qui partitionne une image en plusieurs et la
reforme par blocs.

Le problème c'est qu'il y a quatre sortes de compression spécialisées.
* Le mode "photo"... comparable en taille/qualité au jpg.
* Le mode "scan" ... qui réduit le nombre de couleurs, fragmente l'image et
sépare les couches (premier plan/ arrière plan).
* Le mode "clean"... qui n'utilise pas de filtres couleur pour la
séparation
des blocs images.
* Le mode "bitonal" ... qui réalise une simple fragmentation des images
noir
et blanc. Compare les blocs bitmap... index ces blocs et réutilise les
blocs similaires pour tout le document.

Tout ça pour dire qu'en conversion, une image aurra un mode de compression
qui lui est propre!

Il est possible de faire les quatres modes de compression par page...
et de prendre le meilleur rendu...
Mais c'est un boulot énorme.

Il faut donc avoir une grande expérience du type d'image à compiler...
avant
de lancer la compression.

-Les problèmes sont nombreux, car la méthode est dite déstructive.
La séparation du fond et du premier plan est plutôt hazareuse et on ce
retrouve avec du texte flou...
-Des blocs redondant remplacent certains caractères rendu similaires car peu
contrastés.
On se retrouve avec des textes sans "i"... mais avec des "l" partout !

Donc, pour ce format, il faut un minimum de préparation et de
self-contrôle.

Pour un scan sans retouches (sans démargeage et modification de la tonalité
pour avoir un applat en fond sans nuances), la compilation "photo" est
recommandée... mais équiveau à un PDF incluant des JPG. Donc... mieux vaut
rester en PDF.

Si nous sommes en noir et blanc, avec un texte et une redondance de
lettres ... Le DjVu est formidable... mais en le scannant en 600dpi pour un
compression en 300dpi pour éviter les problèmes d'assimilation de
caractères
ressemblants.

Le DjVu est donc un format qui ne se plie pas à n'importe quels scans.

Dans mon cas, ce n'est pas un choix... mais une nécessité.

Prenons l'exemple d'un magasine : Ordi-5 N°1

Je l'ai scanné et converti en DjVu est il fait 1,05 Méga.
http://zx81.ordi5.free.fr/n1/download/Ordi5-01/ordi-5_01.djv

La version de ce magazine en PDF est aussi disponible ici :
http://www.abandonware-magazines.org

... personnellement j'ai réussi à obtenir un fichier de 10Mégas en PDF.

Mais je n'est jamais pu l'Uploader avec mon modem RTC à 56000bps car trop
lourd.
C'est pas de la mauvaise volonté... mais 1heure et demis d'attente si le
modem ne déconnecte pas.
J'ai donc privilègié la taille et non la qualité... car les pages sont
aussi
disponibles en Jpg/png.

Résultat, il est préfèrable de retravailler les jpg avant toute compression
pour obtenir le meilleur rendu possible... mais ça demande plus de temps.

Le compresseur utilisé est une version non commerciale de DjVu SOLO
disponible sur le net. Il est de bonne facture et permet de compiler des
pages avec une compression personalisée au type de page.

C'est un bon format... mais il est un peu boudé et comme le PDF, nécessite
un lecteur propriétaire à installer.

Xav.


La version d'avant est partie toute seulle... ;-)

Continuer la lecture sur narkive:
Loading...